январь 06 2013

Недостаточная фильтрация данных в парсере шаблонов

Проблема: Недостаточная фильтрация данных в парсере шаблонов.

Ошибка в версии: 9.6 и все более ранние версии

Степень опасности: Высокая

Для исправления проблемы установите патч, предназначенный для всех версий скрипта ниже версии 9.7.
ноябрь 19 2012

Патчи безопасности для версий 9.6 и ниже

Проблема: Проведение SQL инъекций, в случае игнорирования администратором сайта уведомления в админпанели скрипта, о недопустимости включения на сервере небезопасной настройки register_globals, а также возможность обхода кода безопасности CAPTCHA при регистрации.

Ошибка в версии: 9.6 и все более ранние версии

Степень опасности: Высокая при использовании включенной настройки register_globals, отсутствует при выполнении рекомендаций по отключению данной настройки в настройках сервера. Установка патча тем не менее обязательна для всех, т.к. патч устраняет возможный обход каптчи и другие проблемы.
август 20 2012

Недостаточная криптографическая устойчивость

Проблема: Недостаточная криптографическая устойчивость (предсказуемость кода).

Ошибка в версии: 9.6 и все более ранние версии

Степень опасности: Высокая

Дистрибутив версии 9.6 обновлен.
Календарь
«    Февраль 2017    »
ПнВтСрЧтПтСбВс
 12345
6789101112
13141516171819
20212223242526
2728 
Опрос на сайте
Совершаете ли вы покупки в интернет?

Популярные новости
Архив новостей
Февраль 2017 (1)
Январь 2017 (1)
Декабрь 2016 (3)
Ноябрь 2016 (3)
Октябрь 2016 (2)
Сентябрь 2016 (3)