/ / / Обновление парсера скрипта
апрель 22 2007

Обновление парсера скрипта

Проблема: На некоторых версиях PHP 5.xx обнаружена некорректная работа парсера новостей, которая приводит к потери полной новости в редакторе, при попытке отредактировать новость. На PHP 4 данная проблема отсутствует, но тем не менее рекомендуется обновить парсер.

Ошибка в версии: 5.5, 5.7

Для исправления ошибки скачайте архив и замените файл парсера на вашем сервере

Скачать исправление: У вас нет доступа к скачиванию файлов с нашего сервера

Дистрибутив версии 5.7 обновлен

Комментарии

Emoboy

Emoboy

22 апреля 2007 04:21 Посетители
0
mcaiZer7,
купи ) У мну их 2 )
chenbao

chenbao

22 апреля 2007 04:25 Посетители
0
wink sad
shoma

shoma

22 апреля 2007 07:32 Посетители
0
Спасибо
orion

orion

22 апреля 2007 08:31 Посетители
0
сенкс, тожа замечал эту фишку...
Evaderx

Evaderx

22 апреля 2007 09:32 Посетители
0
Спасибо! Обновился. Правда несмотря на то что у меня 5.7 и 5.2.0 подобной ошибки не замечал.
WMDrakon

WMDrakon

22 апреля 2007 09:46 Клиенты
0
Спасибо!
ksimit

ksimit

22 апреля 2007 10:14 Клиенты
0
winked Thx
ComBo

ComBo

22 апреля 2007 11:27 Посетители
0
Спасиб! Исправимс...
Dima555

Dima555

22 апреля 2007 11:49 Посетители
0
наканец эта ***** ошибка исправлена ))))

Версия PHP 5.2.1
Cka3ka

Cka3ka

22 апреля 2007 12:27 Посетители
0
еще 1 лаг есть, ребята
вы ведь сделали возможность ставить рейтинг статьи снаружи
так вот - шкала слетает... то есть стоит не на своем месте. где нибудь посередине поста может вылезти , или еще где. заметить можно бродя по страницамЮ начиная со второй...
celsoft

celsoft

22 апреля 2007 12:50 Администраторы
0
Цитата: Cka3ka
еще 1 лаг есть, ребята
вы ведь сделали возможность ставить рейтинг статьи снаружи
так вот - шкала слетает... то есть стоит не на своем месте. где нибудь посередине поста может вылезти , или еще где. заметить можно бродя по страницамЮ начиная со второй...

это уже проблема вашего шаблона, а не скрипта
Kaiser

Kaiser

22 апреля 2007 12:58 Посетители
0
Мне спасибо! wink
Daniel

Daniel

22 апреля 2007 13:01 Посетители
0
У меня тоже проблем с этим не было, но всёравно обновил bully
skyter

skyter

22 апреля 2007 18:40 Посетители
0
Это только для версии 5.7? Или 5.5 тоже можно обновить?
Просто я пока не обновлял скрипт до версии 5.7.
WMDrakon

WMDrakon

22 апреля 2007 20:39 Клиенты
0
skyter, написано же: Ошибка в версии: 5.5, 5.7.
Значит и обновлять 5.5. можно.
kost

kost

24 апреля 2007 02:37 Клиенты
0
Псиб!
Sogorukuhn

Sogorukuhn

8 мая 2007 10:26 Посетители
0
Цитата: mcaiZer7
Как обычно - только клиентам=(


Конечно. А чего целсофту выкладывать обновление для нулёвок чтоли? Тут всё делается исходя из того что этот апдэйт только клиентам инужен.
Mr 13

Mr 13

22 мая 2007 23:15 Посетители
0
Спс wink

Информация

Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.
Календарь
«    Декабрь 2017    »
ПнВтСрЧтПтСбВс
 123
45678910
11121314151617
18192021222324
25262728293031
Опрос на сайте
Совершаете ли вы покупки в интернет?

Популярные новости
Архив новостей
Ноябрь 2017 (3)
Сентябрь 2017 (2)
Август 2017 (5)
Июль 2017 (1)
Июнь 2017 (1)
Апрель 2017 (3)