январь 06 2013

Недостаточная фильтрация данных в парсере шаблонов

Проблема: Недостаточная фильтрация данных в парсере шаблонов.

Ошибка в версии: 9.6 и все более ранние версии

Степень опасности: Высокая

Для исправления проблемы установите патч, предназначенный для всех версий скрипта ниже версии 9.7.
ноябрь 19 2012

Патчи безопасности для версий 9.6 и ниже

Проблема: Проведение SQL инъекций, в случае игнорирования администратором сайта уведомления в админпанели скрипта, о недопустимости включения на сервере небезопасной настройки register_globals, а также возможность обхода кода безопасности CAPTCHA при регистрации.

Ошибка в версии: 9.6 и все более ранние версии

Степень опасности: Высокая при использовании включенной настройки register_globals, отсутствует при выполнении рекомендаций по отключению данной настройки в настройках сервера. Установка патча тем не менее обязательна для всех, т.к. патч устраняет возможный обход каптчи и другие проблемы.
август 20 2012

Недостаточная криптографическая устойчивость

Проблема: Недостаточная криптографическая устойчивость (предсказуемость кода).

Ошибка в версии: 9.6 и все более ранние версии

Степень опасности: Высокая

Дистрибутив версии 9.6 обновлен.
Календарь
«    Декабрь 2018    »
ПнВтСрЧтПтСбВс
 12
3456789
10111213141516
17181920212223
24252627282930
31 
Опрос на сайте
Совершаете ли вы покупки в интернет?

Популярные новости
Архив новостей
Декабрь 2018 (2)
Ноябрь 2018 (1)
Октябрь 2018 (2)
Сентябрь 2018 (3)
Май 2018 (6)
Март 2018 (2)