/ / / Патчи безопасности для версии 9.7
январь 19 2013

Патчи безопасности для версии 9.7

Обновленный патч безопасности устраняющий все обнаруженные ранее для версии 9.7 проблемы безопасности. В дополнение от выпущенных ранее патчей для версии 9.7, в данном патче используется более улучшенный алгоритм в фильтрации шаблонов, позволяющий устранить некоторые несовместимости со сторонними модулями и ряд некоторых других проблем, связанных исключительно с версией 9.7. А также был изменен алгоритм загрузки картинок и автаров, который больше не позволяет использование анимированных картинок .gif. Все загружаемые анимированные картинки будут выводится в виде статических картинок. Данная мера является вынужденной и необходимой, в связи с рядом ограничений формата gif, который не позволяет в достаточной мере отфильтровать вредный код в картинках, единственным эффективным способом является только снятие поддержки анимации в данных картинках.

Ошибка в версии: только 9.7.

Степень опасности: Высокая

Для исправления скачайте и скопируйте на свой сервер патч: http://dle-news.ru/files/dle97_path.zip

Данный патч предназначен только для версии 9.7 является общим и включающим в себя также и патчи, ранее выпускавшиеся для версии 9.7. Если вы используете другую версию скрипта, отличную от версии 9.7, то вам нужно смотреть другие патчи, выпущенные в разделе: http://dle-news.ru/bags/.
Календарь
«    Октябрь 2014    »
ПнВтСрЧтПтСбВс
 12345
6789101112
13141516171819
20212223242526
2728293031 
Опрос на сайте
Совершаете ли вы покупки в интернет?

Популярные новости
Архив новостей
Сентябрь 2014 (1)
Август 2014 (2)
Апрель 2014 (1)
Март 2014 (2)
Декабрь 2013 (1)
Ноябрь 2013 (1)